Fishing Forum
Skip to Content


Fishing Forum > Utah Fishing Forum : Utah Fishing General >

Anyone having a problem with the site

fishing FLASY FISH LURES fishing
(Page 2 of 2)
> >
Report Post | Register to Reply
Re: [kentofnsl] Anyone having a problem with the site In reply to
Still, the screen freezing is and the scroll bar freezing are likely two different issues. So are you saying that even using Firefox you still are having issues with the scroll bar being gone at times?


BFT administrator and moderator
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
Yes


"Many of the most highly publicized events of my presidency are not nearly as memorable or significant in my life as fishing with my daddy."
- Jimmy Carter
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
same problem bing and chrome computer and cellphone thanks for looking into it
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
  I've been having the same problem with the scroll bar on Firefox. If it shows up I can hold down on it to keep it there.


WaveFishing.Com
Report Post | Register to Reply
Re: [TubeDude] Anyone having a problem with the site In reply to
I am have the issue with Firefox.
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
Yep. Chrome. Takes a few refreshes to get it back... Annoying.
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
Wanted to let you all know I have sent a message with the issue over to the Techs who host the site and they are checking into it. Sorry for the trouble this is causing.


Vicki Lienau

http://www.bigfishtackle.com/


Report Post | Register to Reply
Re: [pickyfishy] Anyone having a problem with the site In reply to
Thanks Vicki, hopefully it's an easy fix.


BFT administrator and moderator
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
Mine does it too. I have the old internet explorer
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
My scroll bar disappears intermittently also on this site, like just now switching from page 2 to page 1 on this topic....at least a couple months now, just figured it to be my older laptop....and I am using Firefox as IP, so don't know if a particular provider is the problem....like already been said, so dang much ads to keep loading any time I switch a page.....but I know it's the ads that keep this site going....
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
I have 2 computers, 1 IE & 1 iMac. The IE system works fast & appears to be just fine. My iMac screen locks up using Safari until I refresh it but not always. Its sluggish in appearance too. Also when I select to log in on BFT with iMac I get a warning that this "website is not secured". Not sure if that's part of the issue but have never had that before until recently. All my settings appear to be good and updated iMac.




Harrisville, Ut
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
same here
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
Yep. Unsure


THE 2ND AMENDMENT IS IN PLACE IN CASE THE POLITICIANS IGNORE THE OTHERS.

NRA LIFE MEMBER, WY SFW LIFE MEMBER, DAV LIFE MEMBER, TAN SON NHUT AB VIET NAM VETS LIFE MEMBER
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
Same issue using Chrome. When are we going to get an App so we can ditch the web browser?!?
t-angler,
Report Post | Register to Reply
Re: [travelinangler] Anyone having a problem with the site In reply to
Chrome and safari, thought it was just me now I see I'm not alone....
Report Post | Register to Reply
Re: [pickyfishy] Anyone having a problem with the site In reply to
Vicki, did you see this question:
travelinangler wrote:
When are we going to get an App so we can ditch the web browser?!?


BFT administrator and moderator
Report Post | Register to Reply
Re: [pickyfishy] Anyone having a problem with the site In reply to
Vicki,
Are they making any progress in fixing the issue? I am struggling to send PM messages (using Firefox) because I can't reach the "Send" button without a scroll bar.


"Many of the most highly publicized events of my presidency are not nearly as memorable or significant in my life as fishing with my daddy."
- Jimmy Carter
Report Post | Register to Reply
Re: [kentofnsl] Anyone having a problem with the site In reply to
Kent, I got a PM from her late last night saying there is going to be a system reboot tonight, around 2 or 3am. The site will be down for a couple of hours during that time. She ask me to wait to make the announcement until she confirms it with the IT folks but as soon as she lets me know I'll make a post about it. Sorry, this will not help you now but if all goes well, I hope things will be working better tomorrow by this time.


BFT administrator and moderator
Report Post | Register to Reply
Re: [wiperhunter2] Anyone having a problem with the site In reply to
wiperhunter2 wrote:
Vicki, did you see this question:
travelinangler wrote:
When are we going to get an App so we can ditch the web browser?!?

Well-- as soon as we switch over to the new server and we are up and running next week (May 29th), which they say may solve some of the issue such as the freezing up issue and the not being able to get to the scroll bar. After we get through that I will look into what it would take to get an APP... Smile


Vicki Lienau

http://www.bigfishtackle.com/


> >