Fishing Forum
Skip to Content


Fishing Forum > General Discussion : Website & Message Board Help >

Trouble making URL text links in posts

fishing
Report Post | Register to Reply
Trouble making URL text links in posts
Hi folks. I am new to the board and I've tried making a link from text in some of my posts, but they don't seem to be working. I checked your FAQs page so I know I'm doing it right. For example, I want to make this text a link (it's just underlined for emphasis), but when I use the URL codes it doesn't work. The actual link shows up as the link, instead of the text.

Any suggestions?

Thanks.
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
I'll bring this up to some of the moderators that know a little more about this stuff but one thing I need to tell you is that you are not allowed to post links until you have made 15 post. You are also not allowed to have links in you Signature block unless you purchase a Signature block. Check the FAQ. You are so close to the 15 post min post rule, it might not matter now because it is just there for folks that come on the site to spam it. I'll get back with you and the problem you are having, ASAP.


BFT administrator and moderator

Report Post | Register to Reply
Re: [wiperhunter2] Trouble making URL text links in posts In reply to
WH, thanks for the help. Sorry about the URL in the sig. I wasn't aware of that one. When looking for an avatar to use on the board I came across this great digital painting called Big Bass. It seemed to fit my nickname so I wrote Mick (the artist) and he gave me permission to use it. I thought this was very kind of him so I wanted to offer a credit back to him and also let people know I used it with his permission.

I don't want to break any of the board rules so if you want me to remove it I will. I still have mention of him in my profile, if that's acceptable.

Thanks again for your help.
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
Yes having it in your profile is fine just not in your Sig block. You can even give someone a link to it as long as the web site does not contain a forum. Hopefully we'll have an answer for you soon. I gave them a link to this post, so I hope someone will reply.


BFT administrator and moderator

Report Post | Register to Reply
Re: [wiperhunter2] Trouble making URL text links in posts In reply to
Done. Happy

I figured out what I was doing wrong with the text URL. Usually when I make some text a hyperlink using BB Code it goes [url="the link"], but in this case there is no equal sign required. So after the "[url" you just add a space then the actual link.
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
(This post was edited by booyah on May 19, 2010, 2:27 PM)
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
Great, because I don't think most of us post links like that. Here is a link to the method we use:
http://www.bigfishtackle.com/...d;page=unread#unread


BFT administrator and moderator

Report Post | Register to Reply
Re: [wiperhunter2] Trouble making URL text links in posts In reply to
Well in the text editor there isn't any icon for "link" like there is in that screenshot in the thread you posted. Instead there's just little buttons under the text window - code, reply, quote, url, etc.

So I just resorted to the method I described above.
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
Yea, I had the same problem when I had an older version of windows. I'm not sure if there is a setting that could fix that problem but I ended up down loading another web browser. I think it was called FirefoxUnsure. It was free and I had no problem after that.


BFT administrator and moderator

Report Post | Register to Reply
Re: [wiperhunter2] Trouble making URL text links in posts In reply to
Yes, there is a different display of the text editor in Firefox, but when I click the link icon nothing happens.
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
booyah wrote:
Yes, there is a different display of the text editor in Firefox, but when I click the link icon nothing happens.
You don't have your pop-up blocker on do you?


BFT administrator and moderator

Report Post | Register to Reply
Re: [wiperhunter2] Trouble making URL text links in posts In reply to
wiperhunter2 wrote:
You don't have your pop-up blocker on do you?

No.
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
Are you high lighting the text that you want to link to go in before you click on the little chain?


BFT administrator and moderator

Report Post | Register to Reply
Re: [wiperhunter2] Trouble making URL text links in posts In reply to
Yes.I know how to make text links. I'm a designer and I've got tons of experience in forums, building websites, etc. I've been doing this kind of thing a long time.
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
(This post was edited by booyah on May 23, 2010, 8:00 AM)
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
OK, sorry wasn't trying to offend you, not everyone has that kind of experience. I was not getting any help from any of the other moderators when I ask them about your problem, so I thought I would see if I could help. I guess not..... I'll be quite now.


BFT administrator and moderator

Report Post | Register to Reply
Re: [wiperhunter2] Trouble making URL text links in posts In reply to
WH, my apologies. I just discovered that I had the ZoneAlarm Toolbar enabled in my Firefox add-ons (I had it hidden that's why I didn't notice it). Doh!

I turned it off and now the link icon works.

[smacks forehead]
--------------------

"I frankly don't make much of a living, but I make a hell of a life." - Jack Gartside
Report Post | Register to Reply
Re: [booyah] Trouble making URL text links in posts In reply to
Good to hearSmile, because I was out of ideas.


BFT administrator and moderator