Fishing Forum
Skip to Content


Fishing Forum > General Discussion : Offroading >

Yamaha blower not working

fishing fishing
Report Post | Register to Reply
Yamaha blower not working
  I have a 2000 Yami big bear 400, the fan isn't working and it overheats. I checked the two fuses, one M and one B, and both were good. I have a new blower on the way and I'm hoping that it works...any advice, tips, suggestions?


WaveFishing.Com
Report Post | Register to Reply
Re: [fsh4fun05] Yamaha blower not working In reply to
sorry I didnt get to this sooner, I am not an ace machanic as far as these machiens go, I will be happy to share what I do know about them, sory it aint much...

that dose sound like the fan, You would know tho because the fan is noisy even I being quite deaf can hear it kicking on and off..

the fan not kicking on and off will deffenantly make it over heat...

my buddy has one about the same age as yours, he tells me that you have to drive faster than eight miles an hour to make it cool properly. If your fan is running you may want to give this a try, that is if you drive like me and seldom go much faster than that...




I have an articat 400 2004

if your is anything like mine, and cooled with hydrolic fluid, the oil filter can be clogged or the oil could be old and broken down.

I am asuming you do the regular maintanance, or close as posible, I know the oil changes are quite costly.

if you havent gotten it fixed yet let me know, there should be a manual available on line if you have lost yours that should tell us posible causes for over heating...

here is a thought, there may be a heating censer on the side of the block that could have failed that can cause the fan to not come on.

If there is a censor pressent I would try unpluging the wires from the fan and use a fused direct conection from the battery to the fan to see if it is in working order.

If that works then it could be the censor that is mounted in to the motor housing.

that censor would act like an electric thermistat kicking fan on and off.




be sure to let us know what you find out.

here is a pic of mine.




If the Lord's willing, You'll be Blessed.
Report Post | Register to Reply
Re: [davetclown] Yamaha blower not working In reply to
  I by passed the 'switch' that turns the fan on to a toggle switch I mounted on the left handle bar, it's redneck but it got me through the hunting season. Even though I only put maybe one hour on the wheeler it was nice to know it was there.
The problem seems to be the thermo unit, basically a thermostat that kicks on the fan from what I gather. I'll switch that out and see what happens. Of course, I could always take it in to a mechanic but I'd rather learn about my wheeler and put new parts on it. I'm sure it would still be cheaper than labor costs.


WaveFishing.Com
Report Post | Register to Reply
Re: [fsh4fun05] Yamaha blower not working In reply to
going to a machanic is like reading a road map to tell you where you are, Tongue


If the Lord's willing, You'll be Blessed.