Fishing Forum
Skip to Content


Fishing Forum > Misc. Fishing Forums : Fishing Boats >

New boat -Old boat

fishing
Report Post | Register to Reply
New boat -Old boat
I got a new boat the other day. She is very well seasoned. She came with a 35hp Evinrude Lark electric start. But heres the problem,when I turn her over all I get is a clicking in the silinoid, but if I put a wire from the positive battery post to the starter she turns over and runs. So what do you think it is? I'm sure someone has had this problem before. Please help! Desperate to fish!
Report Post | Register to Reply
Re: [rrrsmom] New boat -Old boat In reply to
welcome rrrsmom,the first thing is to check for a loose wire,next is to clean all the connections/ worst case you would have to replace the soliniode/most of the time it a loose or dirty connection


--------------------------------------------------------------------------------------------------












my biggest worry is that my wife(when i die)will sell my fishing gear for what i said i paid for it
koos brandt
Report Post | Register to Reply
Re: [rrrsmom] New boat -Old boat In reply to
sounds like the starter solinoid to me. if it is that pm Bassackwards he can get you a deal on one or even a new starter. he is a sales rep for romaine electronics and he knows his stuff



http://www.KokaneeFishingForum.com



Checkout http://www.KokaneeTackle.com for all your Tackle needs
Report Post | Register to Reply
Re: [petty4life] New boat -Old boat In reply to
Thanks for your helpful tips. It was the plug that goes into the side of the motor. It had some corosion in it. Once it was cleaned up, it worked. Thanks again and good fishing!